Startseite | Forum 02. März 2021 11:14
News
Neuestes Foto 
bild37_t1.jpg
Letzte News 
    Neuheiten 2020
Neuester Weblink 
    lako-modelle.de
Online Stats
Gäste Online: 1

Registrierte Mitglieder: 27

Besucher Heute: 19
Besucher Online: 1
Max. Onlinerekord: 7
Max. Tagesrekord: 1430
Besucher Gestern: 21
Besucher Monat: 40
Besucher Gesamt: 16964

Letzten 24h: 
























tt-dampfzeit.tt4u.de - Diskussionsforum
 Benutzername  Passwort  Angemeldet bleiben
RegistrierenForumsuche
Thema ansehen
tt-dampfzeit.tt4u.de > Allgemeines
->> Diese Webseite
Vorheriges Thema Nächstes Thema

search
Autor RE: Fotogalerie   11  # 29  top
bahnfrank65
Site Admin


User Avatar


Themenstarter

Beiträge: 80

Ort: Südharzrand
Eingetreten: 07.07.09
Status: Offline
Eingetragen am 03.09.2009 23:48
Alles kein Problem

Man soll immermal was neues machen,- ist gut gegen Altersdemenz.

Erkennbare Fehler (auch Schreibfehler) werden gleich gefixt,
was aber jetzt nicht zur totalen Faulheit anregen soll.

PS. Echt feine Sachen zeigst Du da, bin schon ganz grün vor Neid.


Gruß vom Südharzrand
Frank
http://www.bahnschranke.tt4u.de
Autor RE: Fotogalerie   12  # 29  top
Dikusch
Amateur


User Avatar



Beiträge: 69

Eingetreten: 08.08.09
Status: Offline
Eingetragen am 06.09.2009 17:21
Hallo Frank,
irgendwie sind in der Galerie alle Beschreibungen verschwunden. Ich hatte immer 1-2 Sätze dazugeschrieben.
Oder wird es nur nicht angezeigt?
Bearbeitet von Dikusch am 06.09.2009 17:50
Autor RE: Fotogalerie   13  # 29  top
bahnfrank65
Site Admin


User Avatar


Themenstarter

Beiträge: 80

Ort: Südharzrand
Eingetreten: 07.07.09
Status: Offline
Eingetragen am 06.09.2009 18:07
Zum Glück ist nichts verloren gegangen,
beim letzten Fummeln ist war mir ein ">" im Code entfläucht.


Gruß vom Südharzrand
Frank
http://www.bahnschranke.tt4u.de
Autor RE: Fotogalerie   14  # 29  top
Christoph
Anfänger




Beiträge: 2

Ort: Potsdam
Eingetreten: 23.09.09
Status: Offline
Eingetragen am 25.09.2009 20:04
Hallo,
werden die Bilder freigeschaltet? Ich habe die 12 7001 von der MMS mal probeweise hochgeladen, kann das Modell aber nicht finden. Zielordner sollte Dampfloks, Serienmodelle Epoche II sein.

Dürfen auch Kleinstserienmodelle rein?

Grüße
Autor RE: Fotogalerie   15  # 29  top
bahnfrank65
Site Admin


User Avatar


Themenstarter

Beiträge: 80

Ort: Südharzrand
Eingetreten: 07.07.09
Status: Offline
Eingetragen am 25.09.2009 22:26
Nach Sichtung werden die Fotos (wie in einem anderen bekannten Board auch) durch einen Admin freigeschalten.
Kleinstserienmodelle auch unter Serienmodelle.


Gruß vom Südharzrand
Frank
http://www.bahnschranke.tt4u.de
Autor RE: Fotogalerie   16  # 29  top
Christoph
Anfänger




Beiträge: 2

Ort: Potsdam
Eingetreten: 23.09.09
Status: Offline
Eingetragen am 26.09.2009 00:54
Hallo Frank,

alles klar. Wo das hier so schön privat zugeht, kann ich ja ab und zu mal einen gucken lassen.

Gruß

Christoph
Autor RE: Fotogalerie   17  # 29  top
Dikusch
Amateur


User Avatar



Beiträge: 69

Eingetreten: 08.08.09
Status: Offline
Eingetragen am 08.01.2010 19:13
Hey Christoph,
lass "guggen". :-)
Autor RE: Datenbank/Fotogalerie   18  # 29  top
Dikusch
Amateur


User Avatar



Beiträge: 69

Eingetreten: 08.08.09
Status: Offline
Eingetragen am 14.04.2010 15:17
Zitat von bahnfrank65
So, habe jetzt mal ein bissl gefummelt,
Leerzeichen und Umlaute im Dateinamen sind nun kein Hindernis mehr,
(hier im Forum war das schon drin)
Titel und Beschreibung gehen bei einem Uploadfehler nicht mehr verloren.


Hallo Frank,
eben habe ich wieder mehrfach versucht ein Bild einzustellen. Letztendlich hat es geklappt. Nervend ist allerdings, daß es immer mal wieder, trotz richtiger Bildergröße schief geht. Es lag diesmal am Bildnamen, dort die Klammer entfernt, hat gefunzt.
Allerdings ärgere ich mich immer sehr, daß:
1. Nicht der Grund des Fehlers angezeigt wird (man fischt im Trüben)
2. Der gesamte geschriebene Text doch nach wie vor weg ist (auch mit Schritt zurück gehts nicht).
3. Letztens auch wieder Umlaute Probleme bereiteten.
4. Und daß mir beim Moment des Abnschickens wieder aufgefallen ist, daß ich die falsche Rubrik gewählt hatte (ist aber mein Problem )
Bitte verschiebe das Bild in den Epoche I-Bereich.
Grüße, Dikusch
Bearbeitet von Dikusch am 14.04.2010 18:02
Autor RE: Fotogalerie   19  # 29  top
bahnfrank65
Site Admin


User Avatar


Themenstarter

Beiträge: 80

Ort: Südharzrand
Eingetreten: 07.07.09
Status: Offline
Eingetragen am 15.04.2010 02:42
Sieste da hab ich wieder gepennt beim letzten Programmupdate.

Meine Änderungen waren dadurch futsch, aber nun hab ich alles wieder hergestellt und gleich noch etwas erweitert.

Im Test habe dieses ohne Problem hochgeladen: schup pe[n]+(tor).jpg
dennoch sollte man sich ordentliche Dateinamen angewöhnen,
bei den Preumodesachen war das vorbildlich .


Gruß vom Südharzrand
Frank
http://www.bahnschranke.tt4u.de
Autor RE: Fotogalerie   20  # 29  top
Dikusch
Amateur


User Avatar



Beiträge: 69

Eingetreten: 08.08.09
Status: Offline
Eingetragen am 27.06.2010 09:43
Hallo Ralf,
da neu eingestellte Bilder sich irgendwie eigenartig (oder garnicht) in der DB einsortieren, wird es langsam schwierig, vor der Einstellung zu prüfen, ob schon vorhanden.
Ich denke, eine weitere Unterteilung wird irgendwann nötig werden.
Geht das überhaupt?
Grüße, Dikusch
Springe zu Forum:
Thema verlinken
URL:
BB-Code:
HTML:
cookies   Cookie-Control :
Diese Webseite verwendet Cookies für die techn. Funktionalität und um Inhalte zu personalisieren und deiner Erfahrung anzupassen.
Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du den Einsatz von Cookies.       » Hier mehr lesen zum Datenschutz «
Cookies akzeptieren